Solved Upgrade Problem from 2.8.3 to 2.8.4


If this topic and the associated threads resolved an issue for you, or was useful, why not buy me a coffee? It's a nice gesture, and there's other ways to donate if you wish 馃挆

Discover More