@phenomlab

I find the problem Mark 😉

The error message indicated this path :

http://localhost:4567/assets/plugins/nodebb-plugin-emoji/emoji/styles.css?v=6983dobg16u

I change the path url on config.json

47bacc80-f141-41e4-a261-3f8d650cc6f6-image.png

And all it’s good 🙂

Weird, I didn’t have to change that path before 1.19.3

But this does not prevent the problem from a clean install with Emoji Plugin

EDIT: After test, that resolv the problem installation for 1.18.x but not for 1.19.x (I have other error message when I run ./nodebb Setup

For resume: NodeJS 16_x with 1.18.x is ok